Requisitos previos - Magento 2 - Mercado Pago Developers

Requisitos previos

Para utilizar la integración de Mercado Pago con Magento 2 en tu tienda, debes cumplir con los requisitos que te detallamos a continuación.

Mantén tu plugin actualizado para no perder ventas
En octubre de 2022, las versiones del Plugin Mercado Pago anteriores a la 3.5.0 dejarán de funcionar. Además, en abril de 2022, las tarjetas de crédito aplicarán cambios internacionales en las transacciones.Mantén tu tienda siempre actualizada con la versión más reciente.
RequisitosDescripción
Versión del Magento2.x
AmbienteLAMP (Linux, Apache, MySQL, y PHP)
LNMP stack
Sistema OperativoLinux x86-64
MemoriaMínimo 2GB de RAM
Web ServerApache 2.x
Nginx 1.7.x
Versión del PHP5.6.x
7.0.2
7.0.6–7.0.x
Versión del MySQLMySQL 5.6
MariaDB y Percona son compatibles con Magento porque soportan las APIs de MySQL 5.6.
Dependencias de Extensionesbc-math (solo Magento Commerce)
curl
gd, ImageMagick 6.3.7 (o superior) o ambos
intl
bstring
mcrypt
hash
openssl
PDO/MySQL
SimpleXML
soap
xml
xsl
zip
PHP 7 onlyjson
iconv
SSLEs necesario tener un certificado SSL y que el formulario de pagos sea disponibilizado en una página HTTPS.
Durante las pruebas en modo de Sandbox, podrás ejecutar las pruebas en HTTP.
Este módulo está configurado para soportar los patrones de Magento 2. Te recomendamos no utilizar plugins o módulos que cambien las características y funcionamiento del patrón de Magento para evitar errores en el módulo o que éste deje de funcionar.